Navigation FURL not updating to www

G’day guys,

Setup: Farcry 7 => memcache => Varnish

We’ve updated the name of a navigation item which has updated the FURL on admin; redirects to

but won’t push the change through to www;

I’ve tried re-saving the nav item to try and purge it but to no avail. Assuming it’s getting stuck in Varnish but I’m not sure?

The old page may still be visible in Varnish until the expiry time is met, so the redirect might not happen until then.

It seems like the new URL is working if you view it directly?

The navigation (in the “Tickets” drop down) still seems to be outputting the old URL though. Do you have a caching turned on in the webskin that generates the nav?

That makes sense with the redirection.

The event page is cached so once that clears varnish it should update the menu, although it’s taking some time to update for some reason so I’m looking at that at the moment.

The menu via www just wouldn’t update, the page content updated but the menu didn’t. The only thing that got it to work was running an app update on both production servers. Not sure how or why that worked but it did.