Search friendly url issue

This post was flagged by the community and is temporarily hidden.

Rebuild all the friendly urls in the “Admin” tab of the webtop or simply edit/save that navigation node in the site tree which will regenerate the friendly URL for that page.

This post was flagged by the community and is temporarily hidden.

Can you try Rebuild Refobjects? It’s in the Webtop under Admin -> Developer Utilities.

Unfortunately nothing happened again

Regards

Have you got the correct friendly URL rewrites installed for on the web server; ie nginx, apache or iis?
If so perhaps adding
<cfset application.fc.factory.farFU.turnOn() />
into your /project/xxxx/config/_serverSpecificVarsAfterInit.cfm file.

In my own case I use Lucee server via Commandbox. The urlrewrite.xml follows the tuckey syntax and unfortunately I am not familiar with it.
I hope that farcry team also releases a urlrewrite guide for Lucee server which is free.

Regards

There is an option in commandbox via mod_rewrite where url friendly rules are written in .htaccess. Afterwards this .htaccess file is used by commandbox for the custom rewrite config file. I have placed .htaccess Far Cry url friendly commands, I got an application update message but unfortunately /search problem still remains.

Regards